Zamen | زامن
وورد بريس 4.7.1 يغلق ثغرة أمنية خطيرة
أطلقت شركة أوتوماتيك تحديثاً جديداً لمنصة إدارة المحتوى وورد بريس الشهيرة حمل رقم الاصدار 4.7.1 وقد جلب هذا التحديث الكثير من الميزات ولكن أبرز ما جلبه هو ترقيع لثغرة أمنية خطيرة.فبحسب تحذير من شركة المستضيفون العربية لاستضافة مواقع الانترنت فقد تم إكتشاف ثغرة أمنية خطيرة بخصوص دالة phpMailer هذه الثغرة تسمح بتنفيذ Remote Command Execution (RCE).وقد تم حل الثغرة بتحديث الووردبرس نسخة 4.7.1 لذا يرجي من كل أصحاب مواقع التي تعمل بمنصة وورد بريستحديث نسخة الووردبرس لأحدث نسخة لتجنب إختراق موقعك.
See this content immediately after install